<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>NUIG’s €2 million spend on temporary agency staff - Connacht Tribune</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://connachttribune.ie/xmlrpc.php" />
    <meta property="og:image" content="https://connachttribune.ie/wp-content/uploads/2018/03/NUIG-.jpg.jpg" /><meta name="author" content="Dara Bradley">
<link rel="icon" type="image/png" href="https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2014/05/connacht-tribune-favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v11.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://connachttribune.ie/nuigs-e2-million-spend-on-temporary-agency-staff-500/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NUIG’s €2 million spend on temporary agency staff - Connacht Tribune" />
<meta property="og:description" content="NUI Galway has allocated a yearly budget of €2 million for recruiting temporary agency staff. Two recruitment companies, CPL Resources and ICE Group, are engaged by the university for temporary agency staff, recruitment and selection services. A sum of “approximately” €2 million per annum “depending on requirements” has been budgeted for by NUIG, according to &hellip;" />
<meta property="og:url" content="https://connachttribune.ie/nuigs-e2-million-spend-on-temporary-agency-staff-500/" />
<meta property="og:site_name" content="Connacht Tribune" />
<meta property="article:publisher" content="https://www.facebook.com/ConnachtTribune/" />
<meta property="article:tag" content="galway city tribune" />
<meta property="article:tag" content="NUI Galway" />
<meta property="article:tag" content="latest Galway news" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="FOI" />
<meta property="article:tag" content="Freedom of Information" />
<meta property="article:section" content="CITY TRIBUNE" />
<meta property="article:published_time" content="2019-05-28T15:11:40+00:00" />
<meta property="og:image" content="https://connachttribune.ie/wp-content/uploads/2018/03/NUIG-.jpg-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://connachttribune.ie/wp-content/uploads/2018/03/NUIG-.jpg-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="NUI Galway has allocated a yearly budget of €2 million for recruiting temporary agency staff. Two recruitment companies, CPL Resources and ICE Group, are engaged by the university for temporary agency staff, recruitment and selection services. A sum of “approximately” €2 million per annum “depending on requirements” has been budgeted for by NUIG, according to [&hellip;]" />
<meta name="twitter:title" content="NUIG’s €2 million spend on temporary agency staff - Connacht Tribune" />
<meta name="twitter:site" content="@ctribune" />
<meta name="twitter:image" content="https://connachttribune.ie/wp-content/uploads/2018/03/NUIG-.jpg.jpg" />
<meta name="twitter:creator" content="@ctribune" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://connachttribune.ie/#organization","name":"Connacht Tribune","url":"https://connachttribune.ie/","sameAs":["https://www.facebook.com/ConnachtTribune/","https://twitter.com/ctribune"],"logo":{"@type":"ImageObject","@id":"https://connachttribune.ie/#logo","url":"http://connachttribune.ie/wp-content/uploads/2016/11/CONNACHT-TRIBUNE-300x88.png","caption":"Connacht Tribune"},"image":{"@id":"https://connachttribune.ie/#logo"}},{"@type":"WebSite","@id":"https://connachttribune.ie/#website","url":"https://connachttribune.ie/","name":"Connacht Tribune","publisher":{"@id":"https://connachttribune.ie/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://connachttribune.ie/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://connachttribune.ie/nuigs-e2-million-spend-on-temporary-agency-staff-500/#webpage","url":"https://connachttribune.ie/nuigs-e2-million-spend-on-temporary-agency-staff-500/","inLanguage":"en-US","name":"NUIG\u2019s \u20ac2 million spend on temporary agency staff - Connacht Tribune","isPartOf":{"@id":"https://connachttribune.ie/#website"},"image":{"@type":"ImageObject","@id":"https://connachttribune.ie/nuigs-e2-million-spend-on-temporary-agency-staff-500/#primaryimage","url":"https://connachttribune.ie/wp-content/uploads/2018/03/NUIG-.jpg.jpg","width":5616,"height":3744,"caption":"NUI Galway"},"primaryImageOfPage":{"@id":"https://connachttribune.ie/nuigs-e2-million-spend-on-temporary-agency-staff-500/#primaryimage"},"datePublished":"2019-05-28T15:11:40+00:00","dateModified":"2019-05-28T15:11:40+00:00"},{"@type":"Article","@id":"https://connachttribune.ie/nuigs-e2-million-spend-on-temporary-agency-staff-500/#article","isPartOf":{"@id":"https://connachttribune.ie/nuigs-e2-million-spend-on-temporary-agency-staff-500/#webpage"},"author":{"@id":"https://connachttribune.ie/author/darab/#author","name":"Dara Bradley"},"publisher":{"@id":"https://connachttribune.ie/#organization"},"headline":"NUIG\u2019s \u20ac2 million spend on temporary agency staff","datePublished":"2019-05-28T15:11:40+00:00","dateModified":"2019-05-28T15:11:40+00:00","commentCount":0,"mainEntityOfPage":"https://connachttribune.ie/nuigs-e2-million-spend-on-temporary-agency-staff-500/#webpage","image":{"@id":"https://connachttribune.ie/nuigs-e2-million-spend-on-temporary-agency-staff-500/#primaryimage"},"keywords":"galway city tribune,NUI Galway,latest Galway news,featured,FOI,Freedom of Information","articleSection":"CITY TRIBUNE,Featured,News"},{"@type":"Person","@id":"https://connachttribune.ie/author/darab/#author","name":"Dara Bradley","image":{"@type":"ImageObject","@id":"https://connachttribune.ie/#personlogo","url":"https://connachttribune.ie/wp-content/uploads/2016/12/Dara-Bradley.jpg","caption":"Dara Bradley"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Connacht Tribune &raquo; Feed" href="https://connachttribune.ie/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-40928642-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-40928642-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/connachttribune.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-pro-bxslider-css-css'  href='https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/plugins/accesspress-twitter-feed-pro/css/jquery.bxslider.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-pro-lightbox-css-css'  href='https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/plugins/accesspress-twitter-feed-pro/css/lightbox.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-pro-front-css-css'  href='https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/plugins/accesspress-twitter-feed-pro/css/frontend.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='aptf-pro-font-css-css'  href='https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/plugins/accesspress-twitter-feed-pro/css/fonts.css?ver=1.1.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='aptf-pro-fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-consent-style-css'  href='https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/plugins/uk-cookie-consent/assets/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/connachttribune.ie","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.6.0'></script>
<script type='text/javascript' src='https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/plugins/accesspress-twitter-feed-pro/js/jquery.easing.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/plugins/accesspress-twitter-feed-pro/js/jquery.easy-ticker.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/plugins/accesspress-twitter-feed-pro/js/jquery.bxslider.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/plugins/accesspress-twitter-feed-pro/js/lightbox.js?ver=1.1.2'></script>
<script type='text/javascript' src='https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/plugins/accesspress-twitter-feed-pro/js/frontend.js?ver=1.1.2'></script>
<link rel='https://api.w.org/' href='https://connachttribune.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://connachttribune.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://connachttribune.ie/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://connachttribune.ie/?p=109204' />
<link rel="alternate" type="application/json+oembed" href="https://connachttribune.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconnachttribune.ie%2Fnuigs-e2-million-spend-on-temporary-agency-staff-500%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://connachttribune.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconnachttribune.ie%2Fnuigs-e2-million-spend-on-temporary-agency-staff-500%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.1.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 0px 0px 0px; }
	.g-8 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<meta property="fb:pages" content="148746965181554" />
							<meta property="ia:markup_url" content="https://connachttribune.ie/nuigs-e2-million-spend-on-temporary-agency-staff-500/?ia_markup=1" />
				<style id="ctcc-css" type="text/css" media="screen">
				#catapult-cookie-bar {
					box-sizing: border-box;
					max-height: 0;
					opacity: 0;
					z-index: 99999;
					overflow: hidden;
					color: #ddd;
					position: fixed;
					left: 0;
					bottom: 0;
					width: 100%;
					background-color: #464646;
				}
				#catapult-cookie-bar a {
					color: #fff;
				}
				#catapult-cookie-bar .x_close span {
					background-color: ;
				}
				button#catapultCookie {
					background:;
					color: ;
					border: 0; padding: 6px 9px; border-radius: 3px;
				}
				#catapult-cookie-bar h3 {
					color: #ddd;
				}
				.has-cookie-bar #catapult-cookie-bar {
					opacity: 1;
					max-height: 999px;
					min-height: 30px;
				}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://connachttribune.ie/nuigs-e2-million-spend-on-temporary-agency-staff-500/amp/">
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/connachttribune.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="https:\/\/connachttribune.ie\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#0e436b";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<!--Video Tags -->
	<script type="text/javascript" src="//convergedigital.mainroll.com/a/connachttribune_ie_outstream_desktop.js"></script>
	<!-- Google Adsense AutoAds -->	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7430071697971914",
          enable_page_level_ads: true
     });
</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/94560319/http:////connachttribune.ie//', [300, 250], 'div-gpt-ad-1487321930156-0').addService(googletag.pubads());
    googletag.defineSlot('/94560319/connachttribune_billboard', [970, 250], 'div-gpt-ad-1486987565582-0').addService(googletag.pubads());
    googletag.defineSlot('/94560319/http:////connachttribune.i', [1, 1], 'div-gpt-ad-1486987719801-0').addService(googletag.pubads());
    googletag.defineSlot('/94560319/http:////connachttribune', [300, 600], 'div-gpt-ad-1486987674350-0').addService(googletag.pubads());
    googletag.defineSlot('/94560319/http:////connachttribune.ie', [728, 90], 'div-gpt-ad-1529573397652-0').addService(googletag.pubads());
    googletag.defineSlot('/94560319/LocalAdsMPU', [300, 250], 'div-gpt-ad-1487332745845-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<meta property="fb:pages" content="148746965181554" />
</head>

<body class="post-template-default single single-post postid-109204 single-format-standard nuigs-e2-million-spend-on-temporary-agency-staff-500 white-menu wpb-js-composer js-comp-ver-5.0 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ConnachtTribune" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/ctribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCJkF8TXEC-JBbY1xKISCF_A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-78749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-78749"><a href="https://connachttribune.ie/"><img style="width:20px;position:relative;top:3px;" src="https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/home26pxTribune.png" /></a></li>
<li id="menu-item-78750" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-78750"><a href="https://connachttribune.ie/section/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-78833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78833"><a href="https://connachttribune.ie/section/breaking-news/">BREAKING NEWS</a></li>
	<li id="menu-item-78849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78849"><a href="https://connachttribune.ie/city-tribune/">CITY TRIBUNE</a></li>
</ul>
</li>
<li id="menu-item-78751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78751"><a href="https://connachttribune.ie/section/sports/">Sport</a></li>
<li id="menu-item-78752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78752"><a href="https://connachttribune.ie/section/lifestyle/">Life</a></li>
<li id="menu-item-78753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78753"><a href="https://connachttribune.ie/section/entertainment/">Entertainment</a></li>
<li id="menu-item-78754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78754"><a href="https://connachttribune.ie/section/business/">Business</a></li>
<li id="menu-item-78755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78755"><a href="https://connachttribune.ie/section/property/">Property</a></li>
<li id="menu-item-78756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78756"><a href="https://connachttribune.ie/section/motors/">Cars</a></li>
<li id="menu-item-78757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78757"><a href="https://connachttribune.ie/section/farming-today/">Farming</a></li>
<li id="menu-item-78758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78758"><a href="https://connachttribune.ie/video/">Video</a></li>
<li id="menu-item-78759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78759"><a href="https://connachttribune.ie/section/opinions/">Opinion</a></li>
<li id="menu-item-108815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-108815"><a href="https://connachttribune.ie/section/elections/">Elections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-108816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-108816"><a href="https://connachttribune.ie/section/elections/galway-city-elections/">Galway City Elections<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-108870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108870"><a href="https://connachttribune.ie/section/city-east-2/">City East</a></li>
		<li id="menu-item-108871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108871"><a href="https://connachttribune.ie/section/city-west-2/">City West</a></li>
		<li id="menu-item-108872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108872"><a href="https://connachttribune.ie/section/city-central/">City Central</a></li>
	</ul>
</li>
	<li id="menu-item-108820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-108820"><a href="https://connachttribune.ie/section/elections/galway-county-elections/">Galway County Elections<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-108868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108868"><a href="https://connachttribune.ie/section/elections/galway-county-elections/athenry-oranmore/">Athenry-Oranmore</a></li>
		<li id="menu-item-108821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108821"><a href="https://connachttribune.ie/section/elections/galway-county-elections/ballinasloe/">Ballinasloe</a></li>
		<li id="menu-item-108822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108822"><a href="https://connachttribune.ie/section/elections/galway-county-elections/connemara-north/">Connemara North</a></li>
		<li id="menu-item-108823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108823"><a href="https://connachttribune.ie/section/elections/galway-county-elections/connemara-south/">Connemara South</a></li>
		<li id="menu-item-108824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108824"><a href="https://connachttribune.ie/section/elections/galway-county-elections/gort-kinvara/">Gort-Kinvara</a></li>
		<li id="menu-item-108825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108825"><a href="https://connachttribune.ie/section/elections/galway-county-elections/loughrea/">Loughrea</a></li>
		<li id="menu-item-108826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108826"><a href="https://connachttribune.ie/section/elections/galway-county-elections/tuam/">Tuam</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://connachttribune.ie/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">13.6</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Galway</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, May 28, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-topbar-menu" class="top-header-menu"><li id="menu-item-78760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-78760"><a href="http://www.verican.us/cod6/galwaynews">Classifieds</a></li>
<li id="menu-item-81355" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-81355"><a href="https://connachttribune.ie/advertise/">Advertise</a></li>
<li id="menu-item-78761" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78761"><a href="http://landing.irishnewsarchive.com/connacht-tribune/">Archive</a></li>
<li id="menu-item-78762" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78762"><a href="http://www.verican.us/cod6/saleitem.do?catalog=galwaynews&#038;create=true&#038;category=su10001en">Subscriptions</a></li>
<li id="menu-item-78763" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78763"><a href="https://www.legacy.com/obituaries/connachttribune-ie">Family Announcements</a></li>
<li id="menu-item-78764" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78764"><a href="http://photos.galwaynews.ie/aetopia/WebObjects.dll/CTShop.woa/wa/default">Photos</a></li>
<li id="menu-item-78765" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78765"><a href="https://connachttribune.ie/digital-editions/">Digital Editions/Apps</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ConnachtTribune" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/ctribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCJkF8TXEC-JBbY1xKISCF_A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://connachttribune.ie/">
            <img class="td-retina-data" data-retina="https://connachttribune.ie/wp-content/uploads/2016/11/CONNACHT-TRIBUNE-300x88-300x88.png" src="https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2016/11/CONNACHT-TRIBUNE-300x88-300x88.png" alt=""/>
            <span class="td-visual-hidden">Connacht Tribune</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p "><!-- /94560319/http:////connachttribune.ie -->
<div id='div-gpt-ad-1529573397652-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1529573397652-0'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://connachttribune.ie/">
			<img class="td-retina-data" data-retina="https://connachttribune.ie/wp-content/uploads/2016/11/CONNACHT-TRIBUNE-COMPACT-MASTHEAD-small.png" src="https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2016/11/CONNACHT-TRIBUNE-COMPACT-MASTHEAD-small.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://connachttribune.ie/">
			<img class="td-retina-data" data-retina="https://connachttribune.ie/wp-content/uploads/2016/11/CONNACHT-TRIBUNE-300x88-300x88.png" src="https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2016/11/CONNACHT-TRIBUNE-300x88-300x88.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-78749"><a href="https://connachttribune.ie/"><img style="width:20px;position:relative;top:3px;" src="https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/home26pxTribune.png" /></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-78750"><a href="https://connachttribune.ie/section/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78833"><a href="https://connachttribune.ie/section/breaking-news/">BREAKING NEWS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78849"><a href="https://connachttribune.ie/city-tribune/">CITY TRIBUNE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78751"><a href="https://connachttribune.ie/section/sports/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78752"><a href="https://connachttribune.ie/section/lifestyle/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78753"><a href="https://connachttribune.ie/section/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78754"><a href="https://connachttribune.ie/section/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78755"><a href="https://connachttribune.ie/section/property/">Property</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78756"><a href="https://connachttribune.ie/section/motors/">Cars</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78757"><a href="https://connachttribune.ie/section/farming-today/">Farming</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78758"><a href="https://connachttribune.ie/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78759"><a href="https://connachttribune.ie/section/opinions/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-108815"><a href="https://connachttribune.ie/section/elections/">Elections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-108816"><a href="https://connachttribune.ie/section/elections/galway-city-elections/">Galway City Elections</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108870"><a href="https://connachttribune.ie/section/city-east-2/">City East</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108871"><a href="https://connachttribune.ie/section/city-west-2/">City West</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108872"><a href="https://connachttribune.ie/section/city-central/">City Central</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-108820"><a href="https://connachttribune.ie/section/elections/galway-county-elections/">Galway County Elections</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108868"><a href="https://connachttribune.ie/section/elections/galway-county-elections/athenry-oranmore/">Athenry-Oranmore</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108821"><a href="https://connachttribune.ie/section/elections/galway-county-elections/ballinasloe/">Ballinasloe</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108822"><a href="https://connachttribune.ie/section/elections/galway-county-elections/connemara-north/">Connemara North</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108823"><a href="https://connachttribune.ie/section/elections/galway-county-elections/connemara-south/">Connemara South</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108824"><a href="https://connachttribune.ie/section/elections/galway-county-elections/gort-kinvara/">Gort-Kinvara</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108825"><a href="https://connachttribune.ie/section/elections/galway-county-elections/loughrea/">Loughrea</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-108826"><a href="https://connachttribune.ie/section/elections/galway-county-elections/tuam/">Tuam</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://connachttribune.ie/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://connachttribune.ie/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in CITY TRIBUNE" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://connachttribune.ie/section/city-tribune/">
                                  <span itemprop="name">CITY TRIBUNE</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">NUIG’s €2 million spend on temporary agency staff</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-109204" class="post-109204 post type-post status-publish format-standard has-post-thumbnail hentry category-city-tribune category-featured category-news tag-galway-city-tribune tag-nui-galway tag-latest-galway-news tag-featured tag-foi tag-freedom-of-information" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://connachttribune.ie/section/city-tribune/">CITY TRIBUNE</a></li><li class="entry-category"><a  href="https://connachttribune.ie/section/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">NUIG’s €2 million spend on temporary agency staff</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://connachttribune.ie/author/darab/">Dara Bradley</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-28T16:11:40+00:00" >May 28, 2019</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fconnachttribune.ie%2Fnuigs-e2-million-spend-on-temporary-agency-staff-500%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=NUIG%E2%80%99s+%E2%82%AC2+million+spend+on+temporary+agency+staff&url=https%3A%2F%2Fconnachttribune.ie%2Fnuigs-e2-million-spend-on-temporary-agency-staff-500%2F&via=ctribune"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://connachttribune.ie/nuigs-e2-million-spend-on-temporary-agency-staff-500/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://connachttribune.ie/nuigs-e2-million-spend-on-temporary-agency-staff-500/&amp;media=https://connachttribune.ie/wp-content/uploads/2018/03/NUIG-.jpg.jpg&description=NUIG%E2%80%99s+%E2%82%AC2+million+spend+on+temporary+agency+staff" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=NUIG%E2%80%99s+%E2%82%AC2+million+spend+on+temporary+agency+staff%20-%20https%3A%2F%2Fconnachttribune.ie%2Fnuigs-e2-million-spend-on-temporary-agency-staff-500%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/NUIG-.jpg.jpg" data-caption="NUI Galway"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/NUIG-.jpg-696x464.jpg" srcset="https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/NUIG-.jpg-696x464.jpg 696w, https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/NUIG-.jpg-300x200.jpg 300w, https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/NUIG-.jpg-768x512.jpg 768w, https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/NUIG-.jpg-1024x683.jpg 1024w, https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/NUIG-.jpg-1068x712.jpg 1068w, https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/NUIG-.jpg-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="NUI Galway" title="NUI Galway"/></a><figcaption class="wp-caption-text">NUI Galway</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  "><!-- Top LB Connact Tribune -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7430071697971914"
     data-ad-slot="6189749786"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>NUI Galway has allocated a yearly budget of €2 million for recruiting temporary agency staff.</p>
<p>Two recruitment companies, CPL Resources and ICE Group, are engaged by the university for temporary agency staff, recruitment and selection services.</p>
<p>A sum of “approximately” €2 million per annum “depending on requirements” has been budgeted for by NUIG, according to minutes from Governing Body meetings.</p>
<p>The news comes as it was confirmed that SIPTU in Galway has negotiated the insourcing of 50 entry level jobs in NUIG. The posts are grade two administrative posts and will be filled across the university’s Newcastle campus.</p>
<p>Education Sector Industrial Organiser Mark Lohan said: “The jobs will be filled over the summer with start dates for September. Interviews will commence over the next month. The jobs will replace the more expensive agency contracts in place and provide an avenue for those on agency contracts to get a permanent post.</p>
<p>“The use of outsourced contractors is more expensive when the profit margin and VAT costs are factored in. As well as filling the 50 posts, a panel will also be created from which future posts will be filled. The university is under a new administration and the union is prioritising the end of precarious work. We have found a willing partner in the new administration and this is just the beginning of creating better jobs for working families across the city and wider region,” said Mr Lohan.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7430071697971914" data-ad-slot="7071164182"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7430071697971914" data-ad-slot="7071164182"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7430071697971914" data-ad-slot="7071164182"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7430071697971914" data-ad-slot="7071164182"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Under the Public Service Stability Agreement, provision is made for public employers to utilise direct-hired labour when it is possible. The union has argued in this instance that the displacement of the agency and the use of direct permanent employees makes most sense, economically and morally.</p>
<p>SIPTU and other trade unions have embarked on a major push to bring outsourced privatised public services back into public control.</p>
<p>The use of temporary workers at NUIG has been criticised by trade unions in recent years. SIPTU, in particular, has slammed precarious employment which includes poor pay and conditions, and insecure and unprotected jobs.</p>
<p>SIPTU Education Sector Chair, Maggie Ronayne, of NUI Galway, said tackling precarious unemployment was crucial to gender equality in the sector.</p>
<p>Ms Ronayne, referring to precarious employment in the education sector, said: “Outsourcing is rampant and must be addressed. Cleaning staff, the majority women and many who are migrant workers, are one of the groups most affected. However, many people would be astonished to learn that the lecturer teaching their son or daughter can be on the minimum wage without access to an office, computer or even without pay for their time advising and supporting their students.”</p>
<p>Meanwhile, the Governing Body of NUIG approved a sum of €650,000 a year, approximately, for ‘marketing print services’ supplied by four companies.</p>
<p>It has approved tenders of €113,862 per annum for four years for ‘managed car parking services’; and €50,000 per year for four years for plumbing services.</p>
<p>The figures were contained in Governing Body meeting minutes released under Freedom of Information (FOI).</p>
<p>In relation to procurement matters, speaking at a Governing Body meeting in December, NUIG President Ciaran Ó hÓgartaigh “emphasised the importance of full compliance with state procurement policy”.</p>
<p>He indicated that the university’s new director of audit and risk management “is playing a key role in monitoring responsibilities in this regard”.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://connachttribune.ie/tag/galway-city-tribune/">galway city tribune</a></li><li><a href="https://connachttribune.ie/tag/nui-galway/">NUI Galway</a></li><li><a href="https://connachttribune.ie/tag/latest-galway-news/">latest Galway news</a></li><li><a href="https://connachttribune.ie/tag/featured/">featured</a></li><li><a href="https://connachttribune.ie/tag/foi/">FOI</a></li><li><a href="https://connachttribune.ie/tag/freedom-of-information/">Freedom of Information</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fconnachttribune.ie%2Fnuigs-e2-million-spend-on-temporary-agency-staff-500%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=NUIG%E2%80%99s+%E2%82%AC2+million+spend+on+temporary+agency+staff&url=https%3A%2F%2Fconnachttribune.ie%2Fnuigs-e2-million-spend-on-temporary-agency-staff-500%2F&via=ctribune"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://connachttribune.ie/nuigs-e2-million-spend-on-temporary-agency-staff-500/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://connachttribune.ie/nuigs-e2-million-spend-on-temporary-agency-staff-500/&amp;media=https://connachttribune.ie/wp-content/uploads/2018/03/NUIG-.jpg.jpg&description=NUIG%E2%80%99s+%E2%82%AC2+million+spend+on+temporary+agency+staff" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=NUIG%E2%80%99s+%E2%82%AC2+million+spend+on+temporary+agency+staff%20-%20https%3A%2F%2Fconnachttribune.ie%2Fnuigs-e2-million-spend-on-temporary-agency-staff-500%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://connachttribune.ie/nuigs-e2-million-spend-on-temporary-agency-staff-500/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://connachttribune.ie/nuigs-e2-million-spend-on-temporary-agency-staff-500/" data-text="NUIG’s €2 million spend on temporary agency staff" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://connachttribune.ie/result-city-central-count-completed-099/">RESULT: City Central count completed</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://connachttribune.ie/author/darab/"><img src="https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2016/12/Dara-Bradley-150x150.jpg" width="96" height="96" alt="Dara Bradley" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://connachttribune.ie/author/darab/">Dara Bradley</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dara Bradley"></span><meta itemprop="datePublished" content="2019-05-28T16:11:40+00:00"><meta itemprop="dateModified" content="2019-05-28T16:11:40+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://connachttribune.ie/nuigs-e2-million-spend-on-temporary-agency-staff-500/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://connachttribune.ie/wp-content/uploads/2016/11/CONNACHT-TRIBUNE-300x88-300x88.png"></span><meta itemprop="name" content="Connacht Tribune"></span><meta itemprop="headline " content="NUIG’s €2 million spend on temporary agency staff"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://connachttribune.ie/wp-content/uploads/2018/03/NUIG-.jpg.jpg"><meta itemprop="width" content="5616"><meta itemprop="height" content="3744"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_5ced4fdf9ee7d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_5ced4fdf9ee7d" ><script>var block_td_uid_5_5ced4fdf9ee7d = new tdBlock();
block_td_uid_5_5ced4fdf9ee7d.id = "td_uid_5_5ced4fdf9ee7d";
block_td_uid_5_5ced4fdf9ee7d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5ced4fdf9ee7d_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":109204,"live_filter_cur_post_author":"9"}';
block_td_uid_5_5ced4fdf9ee7d.td_column_number = "3";
block_td_uid_5_5ced4fdf9ee7d.block_type = "td_block_related_posts";
block_td_uid_5_5ced4fdf9ee7d.post_count = "3";
block_td_uid_5_5ced4fdf9ee7d.found_posts = "8608";
block_td_uid_5_5ced4fdf9ee7d.header_color = "";
block_td_uid_5_5ced4fdf9ee7d.ajax_pagination_infinite_stop = "";
block_td_uid_5_5ced4fdf9ee7d.max_num_pages = "2870";
tdBlocksArray.push(block_td_uid_5_5ced4fdf9ee7d);
</script><h4 class="td-related-title"><a id="td_uid_6_5ced4fdfc8cef" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5ced4fdf9ee7d" href="#">RELATED ARTICLES</a><a id="td_uid_7_5ced4fdfc8cfb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5ced4fdf9ee7d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5ced4fdf9ee7d class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://connachttribune.ie/result-city-central-count-completed-099/" rel="bookmark" title="RESULT: City Central count completed"><img width="218" height="150" class="entry-thumb" src="https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Frank-Fahy-218x150.jpg" srcset="https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Frank-Fahy-218x150.jpg 218w, https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Frank-Fahy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RESULT: City Central count completed"/></a></div>                <a href="https://connachttribune.ie/section/city-central/" class="td-post-category">City Central</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://connachttribune.ie/result-city-central-count-completed-099/" rel="bookmark" title="RESULT: City Central count completed">RESULT: City Central count completed</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://connachttribune.ie/10th-count-city-central-hoare-elected-011/" rel="bookmark" title="10th Count City Central: Hoare elected"><img width="218" height="150" class="entry-thumb" src="https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Eddie-Hoare-elected-218x150.jpg" srcset="https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Eddie-Hoare-elected-218x150.jpg 218w, https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Eddie-Hoare-elected-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="10th Count City Central: Hoare elected"/></a></div>                <a href="https://connachttribune.ie/section/city-central/" class="td-post-category">City Central</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://connachttribune.ie/10th-count-city-central-hoare-elected-011/" rel="bookmark" title="10th Count City Central: Hoare elected">10th Count City Central: Hoare elected</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://connachttribune.ie/city-central-recount-mcdonagh-eliminated-700/" rel="bookmark" title="City Central Recount: McDonagh eliminated"><img width="218" height="150" class="entry-thumb" src="https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Count-sunday2-218x150.jpg" srcset="https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Count-sunday2-218x150.jpg 218w, https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Count-sunday2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="City Central Recount: McDonagh eliminated"/></a></div>                <a href="https://connachttribune.ie/section/city-central/" class="td-post-category">City Central</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://connachttribune.ie/city-central-recount-mcdonagh-eliminated-700/" rel="bookmark" title="City Central Recount: McDonagh eliminated">City Central Recount: McDonagh eliminated</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5ced4fdf9ee7d" data-td_block_id="td_uid_5_5ced4fdf9ee7d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5ced4fdf9ee7d" data-td_block_id="td_uid_5_5ced4fdf9ee7d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget adrotate_widgets"><div class="block-title"><span>Local Ads</span></div><div class="g g-1"><div class="g-single a-49"><a class="gofollow" data-track="NDksMSwxLDYw" href="http://bit.ly/2QbB9J7"><img src="https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/connaught-tribune-mpu_300x250.jpg" /></a></div></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_5  "><!-- /94560319/LocalAdsMPU -->
<div id='div-gpt-ad-1487332745845-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487332745845-0'); });
</script>
</div></div><aside class="widget widget_text">			<div class="textwidget"><p><a href="http://eepurl.com/uCtP5" target="_blank" rel="noopener"><img src="https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2018/06/connacht-tribune-newsletter-signup-rectangle.png" /></a></p>
</div>
		</aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_9_5ced4fdfcfbfc_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_9_5ced4fdfcfbfc" >
<style scoped>
.td_uid_9_5ced4fdfcfbfc_rand .td_module_wrap:hover .entry-title a,
            .td_uid_9_5ced4fdfcfbfc_rand a.td-pulldown-filter-link:hover,
            .td_uid_9_5ced4fdfcfbfc_rand .td-subcat-item a:hover,
            .td_uid_9_5ced4fdfcfbfc_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_9_5ced4fdfcfbfc_rand .td_quote_on_blocks,
            .td_uid_9_5ced4fdfcfbfc_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_9_5ced4fdfcfbfc_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_9_5ced4fdfcfbfc_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_9_5ced4fdfcfbfc_rand .td-instagram-user a {
                color: #dd3333;
            }

            .td_uid_9_5ced4fdfcfbfc_rand .td-next-prev-wrap a:hover,
            .td_uid_9_5ced4fdfcfbfc_rand .td-load-more-wrap a:hover {
                background-color: #dd3333;
                border-color: #dd3333;
            }

            .td_uid_9_5ced4fdfcfbfc_rand .block-title span,
            .td_uid_9_5ced4fdfcfbfc_rand .td-trending-now-title,
            .td_uid_9_5ced4fdfcfbfc_rand .block-title a,
            .td_uid_9_5ced4fdfcfbfc_rand .td-read-more a,
            .td_uid_9_5ced4fdfcfbfc_rand .td-weather-information:before,
            .td_uid_9_5ced4fdfcfbfc_rand .td-weather-week:before,
            .td_uid_9_5ced4fdfcfbfc_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_9_5ced4fdfcfbfc_rand .td-exchange-header:before,
            .td_uid_9_5ced4fdfcfbfc_rand .td-post-category:hover {
                background-color: #dd3333;
            }

            .td_uid_9_5ced4fdfcfbfc_rand .block-title {
                border-color: #dd3333;
            }

            
            .td_uid_9_5ced4fdfcfbfc_rand .block-title span,
            .td_uid_9_5ced4fdfcfbfc_rand .td-trending-now-title,
            .td_uid_9_5ced4fdfcfbfc_rand .block-title a {
                color: #;
            }
</style><script>var block_td_uid_9_5ced4fdfcfbfc = new tdBlock();
block_td_uid_9_5ced4fdfcfbfc.id = "td_uid_9_5ced4fdfcfbfc";
block_td_uid_9_5ced4fdfcfbfc.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2983","category_ids":"","custom_title":"BREAKING NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#dd3333","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_5ced4fdfcfbfc_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_5ced4fdfcfbfc.td_column_number = "1";
block_td_uid_9_5ced4fdfcfbfc.block_type = "td_block_9";
block_td_uid_9_5ced4fdfcfbfc.post_count = "3";
block_td_uid_9_5ced4fdfcfbfc.found_posts = "8079";
block_td_uid_9_5ced4fdfcfbfc.header_color = "#dd3333";
block_td_uid_9_5ced4fdfcfbfc.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ced4fdfcfbfc.max_num_pages = "2693";
tdBlocksArray.push(block_td_uid_9_5ced4fdfcfbfc);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>BREAKING NEWS</span></h4></div><div id=td_uid_9_5ced4fdfcfbfc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://connachttribune.ie/oflahertys-promising-start-421/" rel="bookmark" title="O’Flaherty’s promising start">O’Flaherty’s promising start</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://connachttribune.ie/author/darab/">Dara Bradley</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-25T09:58:39+00:00" >May 25, 2019</time></span>                    <div class="td-module-comments"><a href="https://connachttribune.ie/oflahertys-promising-start-421/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://connachttribune.ie/tallies-underway-as-votes-are-sorted-165/" rel="bookmark" title="Tallies underway as votes are sorted">Tallies underway as votes are sorted</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://connachttribune.ie/author/declant/">Declan Tierney</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-25T09:41:33+00:00" >May 25, 2019</time></span>                    <div class="td-module-comments"><a href="https://connachttribune.ie/tallies-underway-as-votes-are-sorted-165/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://connachttribune.ie/city-council-planners-approve-plans-for-redevelopment-of-the-sportsground/" rel="bookmark" title="City council planners approve plans for redevelopment of The Sportsground">City council planners approve plans for redevelopment of The Sportsground</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://connachttribune.ie/author/ourreporter/">Our Reporter</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-28T15:13:22+00:00" >March 28, 2019</time></span>                    <div class="td-module-comments"><a href="https://connachttribune.ie/city-council-planners-approve-plans-for-redevelopment-of-the-sportsground/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5ced4fdfcfbfc" data-td_block_id="td_uid_9_5ced4fdfcfbfc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5ced4fdfcfbfc" data-td_block_id="td_uid_9_5ced4fdfcfbfc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_10_5ced4fdfe9a4a_rand td-pb-border-top"  data-td-block-uid="td_uid_10_5ced4fdfe9a4a" ><div id=td_uid_10_5ced4fdfe9a4a class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Galway</div>
			<div class="td-weather-condition">broken clouds</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_10_5ced4fdfe9a4a"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_10_5ced4fdfe9a4a">
				<input id="td_uid_10_5ced4fdfe9a4a" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 broken-clouds-d td-w-today-icon" data-td-block-uid="td_uid_10_5ced4fdfe9a4a"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_10_5ced4fdfe9a4a">
					<span class="td-big-degrees">13.6</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">14</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">13.3</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">54%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">2.6kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">75%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">12</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">14</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">13</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">15</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">12</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><aside class="widget widget_aptf_slider_widget"><div class="block-title"><span>Latest Tweets</span></div>    <div class="aptf-template-4 aptf-slider-template-4" >
        <div class="aptf-tweets-slider-wrapper" data-auto-slide ="1" data-slide-controls = "0" data-slide-duration="5000" data-adaptive="false" data-mode="horizontal">
            
        <div class="aptf-single-tweet-wrapper ">
            <span class="aptf-timestamp">
                <a href="https://twitter.com/CTribune/status/1133146966802804736" target="_blank">
                    16 hours ago                </a>
            </span>
            <div class="aptf-tweet-content">
                                    <a href="http://twitter.com/CTribune" class="aptf-tweet-name" target="_blank">
                        <span class="aptf-display-name">Connacht/CityTribune</span>
                        <span class="aptf-tweet-username">@CTribune</span> 
                    </a>
                
                <div class="clear"></div>
                 RT <a href="http://www.twitter.com/pmchalemfl" target="_blank">@pmchalemfl</a>: Action from Yesterday's TP Brennan CFA Cup Final <a href="https://t.co/hFLQgzyAYr" target="_blank">https://t.co/hFLQgzyAYr</a>                                              <!--Tweet Action -->
                        <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1133146966802804736" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank"><i class="fa fa-reply"></i></a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1133146966802804736" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank"><i class="fa fa-retweet"></i><span class="aptf-count">5</span></a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1133146966802804736" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank"><i class="fa fa-star"></i><span class="aptf-count"></span></a>
</div>                        <!--Tweet Action -->
                    
                    <!--Tweet Media -->
                            <div class="aptf-tweet-media">
                            <div class="aptf-each-media aptf-media-large"                      style="width:100%"
                        >
                    <a href="https://pbs.twimg.com/ext_tw_video_thumb/1133142712608350208/pu/img/ptqZD5KolQOhKWsF.jpg" data-lightbox="ctribune"><img src="https://pbs.twimg.com/ext_tw_video_thumb/1133142712608350208/pu/img/ptqZD5KolQOhKWsF.jpg:large" style="max-width: 100%;"/></a>
                </div>
                        </div>
                            <!--Tweet Media-->

                </div><!--tweet content-->

                        </div><!-- single_tweet_wrap-->
        
        <div class="aptf-single-tweet-wrapper ">
            <span class="aptf-timestamp">
                <a href="https://twitter.com/CTribune/status/1133129959319506948" target="_blank">
                    17 hours ago                </a>
            </span>
            <div class="aptf-tweet-content">
                                    <a href="http://twitter.com/CTribune" class="aptf-tweet-name" target="_blank">
                        <span class="aptf-display-name">Connacht/CityTribune</span>
                        <span class="aptf-tweet-username">@CTribune</span> 
                    </a>
                
                <div class="clear"></div>
                 And of course snapper Gerry Stronge for his coverage in Leisureland and at the county count                                              <!--Tweet Action -->
                        <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1133129959319506948" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank"><i class="fa fa-reply"></i></a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1133129959319506948" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank"><i class="fa fa-retweet"></i><span class="aptf-count"></span></a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1133129959319506948" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank"><i class="fa fa-star"></i><span class="aptf-count">1</span></a>
</div>                        <!--Tweet Action -->
                    
                    <!--Tweet Media -->
                                        <!--Tweet Media-->

                </div><!--tweet content-->

                        </div><!-- single_tweet_wrap-->
        
        <div class="aptf-single-tweet-wrapper ">
            <span class="aptf-timestamp">
                <a href="https://twitter.com/CTribune/status/1133129679018369027" target="_blank">
                    17 hours ago                </a>
            </span>
            <div class="aptf-tweet-content">
                                    <a href="http://twitter.com/CTribune" class="aptf-tweet-name" target="_blank">
                        <span class="aptf-display-name">Connacht/CityTribune</span>
                        <span class="aptf-tweet-username">@CTribune</span> 
                    </a>
                
                <div class="clear"></div>
                 RT <a href="http://www.twitter.com/daveoconnell1" target="_blank">@daveoconnell1</a>: <a href="http://www.twitter.com/CTribune" target="_blank">@CTribune</a> <a href="http://www.twitter.com/Barnacles09" target="_blank">@Barnacles09</a> <a href="http://www.twitter.com/stephencorriga4" target="_blank">@stephencorriga4</a> <a href="http://www.twitter.com/endacunningham" target="_blank">@endacunningham</a> <a href="http://www.twitter.com/FrankFarragher" target="_blank">@FrankFarragher</a> A long haul (and longer for some!) but great job…                                              <!--Tweet Action -->
                        <div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
    <a href="https://twitter.com/intent/tweet?in_reply_to=1133129679018369027" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank"><i class="fa fa-reply"></i></a>
    <a href="https://twitter.com/intent/retweet?tweet_id=1133129679018369027" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank"><i class="fa fa-retweet"></i><span class="aptf-count">2</span></a>
    <a href="https://twitter.com/intent/favorite?tweet_id=1133129679018369027" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank"><i class="fa fa-star"></i><span class="aptf-count"></span></a>
</div>                        <!--Tweet Action -->
                    
                    <!--Tweet Media -->
                                        <!--Tweet Media-->

                </div><!--tweet content-->

                        </div><!-- single_tweet_wrap-->
                </div><!--aptf-tweets-slider-wrapper-->
                    <div class="aptf-seperator"></div>
            <div class="aptf-center-align">
    <div class="aptf-follow-btn">
    	<a href="https://twitter.com/ctribune" target="_blank">
    		<i class="fa fa-twitter"></i>
    		<span id="l" class="aptf-label">Follow <b>ctribune</b>
    		</span>
    	</a>
    </div>
</div>    </div><!--aptf-template-1 -->
    
</aside><div class="td-a-rec td-a-rec-id-sidebar  "><!-- /94560319/http:////connachttribune.ie// -->
<div id='div-gpt-ad-1487321930156-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487321930156-0'); });
</script>
</div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://connachttribune.ie/"><img class="td-retina-data" src="https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2016/11/CONNACHT-TRIBUNE-COMPACT-MASTHEAD-small.png" data-retina="https://connachttribune.ie/wp-content/uploads/2016/11/CONNACHT-TRIBUNE-COMPACT-MASTHEAD-small.png" alt="" title=""/></a></div><div class="footer-text-wrap">Galway's trusted source of news for over a century<br>
Editorial: news@ctribune.ie<br>Ph: 091 536222<br><br>
Galway's Media Giant<br>
Advertising: sales@ctribune.ie<br>Ph: 091 536222<br>
<br>
<a href="/privacy-policy" style="color: white;">Privacy Policy</a> | <a href="/terms-conditions" style="color: white;">Terms & Conditions</a></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/ConnachtTribune" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.twitter.com/ctribune" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCJkF8TXEC-JBbY1xKISCF_A" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016 - Connacht Tribune Group. All Rights Reserved. Site by <strong><a href="http://boonagency.ie" style="color:white;">Boon Agency</a></strong>.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://connachttribune.ie/result-city-central-count-completed-099/" rel="bookmark" title="RESULT: City Central count completed"><img width="100" height="70" class="entry-thumb" src="https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Frank-Fahy-100x70.jpg" srcset="https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Frank-Fahy-100x70.jpg 100w, https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Frank-Fahy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="RESULT: City Central count completed"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://connachttribune.ie/result-city-central-count-completed-099/" rel="bookmark" title="RESULT: City Central count completed">RESULT: City Central count completed</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-27T22:30:36+00:00" >May 27, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://connachttribune.ie/10th-count-city-central-hoare-elected-011/" rel="bookmark" title="10th Count City Central: Hoare elected"><img width="100" height="70" class="entry-thumb" src="https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Eddie-Hoare-elected-100x70.jpg" srcset="https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Eddie-Hoare-elected-100x70.jpg 100w, https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/Eddie-Hoare-elected-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="10th Count City Central: Hoare elected"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://connachttribune.ie/10th-count-city-central-hoare-elected-011/" rel="bookmark" title="10th Count City Central: Hoare elected">10th Count City Central: Hoare elected</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-27T22:01:50+00:00" >May 27, 2019</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.5 (rara)
        Deploy mode: deploy
        
        uid: 5ced4fe018eeb
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/*Cookies button*/
button#catapultCookie {
    background-color: #ba1127!important;
    color: white!important;
}

/*Comments box*/
.td-module-comments {
    display: none;
}

/*Weather widget*/
.td-weather-week {
    color: white;
    background: #0e436b;
}

/*Twitter feed*/
.aptf-template-4 .aptf-tweet-content {
    background: #0e436b;
    padding: 1.875em 1.438em;
    font-size: 0.875em;
    color: white;
}

.td-close-more-articles-box {
    left: 14px;
    top: 5px;
}

.td-more-articles-box-title {
    background: #af0259;
    color: white;
    width: 115%;
    margin-left: -20px;
}

.page-nav a, .page-nav span {
    min-width: 90px;
}

.td-more-articles-box {
    padding-top: 0px;
    border-width:0;
}

/*Comments in slide*/
.td_block_slide .td-post-comments {
display:none!important;
}

/*Social media counter position*/
.td_block_social_counter {
    position: relative;
    top: -28px;
}

/*Previous / Next */
/*Hide page number boxes*/
a.page, a.first, a.last, span.current{
    display:none!important;
}

.extend{
    display:none!important;
}
/*Change text on icons*/
.td-icon-menu-right:before {
    content: "Next"!important;
}
.td-mobile-content .td-icon-menu-right:before {
    content: '\e83d'!important;
}

.td-icon-menu-left:before {
    content: "Previous"!important;
}
/*City Tribune buttons*/
.ajax-page-disabled {
    display:none!important;
}
/*Change font on icon's text*/
.page-nav i, .td-ajax-next-page i, .td-ajax-prev-page i {
    font-size: 15px;
}
/*Button style for the prev/next*/
.page-nav a, .page-nav span, a.td-ajax-next-page , a.td-ajax-prev-page  {
    color: #ffffff;
    width: 15%;
    background: #af0259;
}
/*Buttons on sidebar widgets*/
.td-next-prev-wrap .td-ajax-prev-page {
    width: 21%;
}
/*Mobile Menu CSS*/
.td-mobile-content .current-menu-item > a,.td-mobile-content li a{
    font-family: Lato;
    font-size: 18px;
    padding-bottom: 7px;
    padding-top: 7px;
}
/*Home border*/
#menu-item-78749{
    border-left: solid black 3px;    
}

/*Breaking news is in the javascript section*/

/*News border*/
#menu-item-78750{
    border-left: solid #af0259 3px;    
}
/*Sport border*/
#menu-item-78751{
    border-left: solid #7a9b20 3px;    
}
/*Lifestyle border*/
#menu-item-78752{
    border-left: solid #6f1fca 3px;    
}
/*Entertainment border*/
#menu-item-78753{
    border-left: solid #902c8e 3px;    
}
/*Business border*/
#menu-item-78754{
    border-left: solid #0073b9 3px;    
}
/*Property border*/
#menu-item-78755{
    border-left: solid #b8162c 3px;    
}
/*Motors border*/
#menu-item-78756{
    border-left: solid #dd9933 3px;    
}
/*Farming border*/
#menu-item-78757{
    border-left: solid #086b71 3px;    
}
/*Video border*/
#menu-item-78758{
    border-left: solid #4ac5db 3px;    
}
/*Opinion border*/
#menu-item-78759{
    border-left: solid #b87b21 3px;    
}

/*avatar*/
.author-box-wrap .avatar {
    border-radius: 50px;
}

/*Menu padding*/
.sf-menu > li > a {
    padding: 0 10px;
}
/*Home icon padding*/
#menu-main-menu-1 > li.menu-item.menu-item-type-post_type.menu-item-object-page.current-menu-item.page_item.page-item-78699.current_page_item.menu-item-first.td-menu-item.td-normal-menu.menu-item-78749 > a{
    padding-left:0!important;
    padding-right:0!important;
}
/*News padding*/
#menu-main-menu-1 > li.menu-item.menu-item-type-taxonomy.menu-item-object-category.menu-item-has-children.td-menu-item.td-normal-menu.menu-item-78750 > a{
    padding-right:20px!important;
}
</style>

<script type="text/javascript">  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();

  googletag.cmd.push(function() {
    googletag.defineSlot('/94560319/connachttribune_billboard', [970, 250], 'div-gpt-ad-1439892820392-0').addService(googletag.pubads());
    googletag.defineSlot('/94560319/http:////connachttribune.i', [1, 1], 'div-gpt-ad-1439892820392-1').addService(googletag.pubads());
    googletag.defineSlot('/94560319/http:////connachttribune', [300, 600], 'div-gpt-ad-1439892820392-2').addService(googletag.pubads());
    googletag.defineSlot('/94560319/http:////connachttribune.ie', [728, 90], 'div-gpt-ad-1439892820392-3').addService(googletag.pubads());
    googletag.defineSlot('/94560319/http:////connachttribune.ie//', [300, 250], 'div-gpt-ad-1439892820392-4').addService(googletag.pubads());
    googletag.defineSlot('/94560319/website_wallpaper_skin', [1, 1], 'div-gpt-ad-1439892820392-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });

var newli = document.createElement("li"); 
var newa = document.createElement("a");
newli.className ="menu-item menu-item-type-post_type menu-item-object-page";
newli.style.borderLeft="3px #dd3333 solid";
newa.style.color="#dd3333";
var newContent = document.createTextNode("Breaking News"); 
newa.appendChild(newContent);
newa.href="/section/breaking-news/";

newli.appendChild(newa);

/*document.getElementById("menu-main-menu").appendChild(newli);*/
document.getElementById("menu-main-menu").insertBefore( newli,document.getElementById("menu-main-menu").childNodes[2]);</script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/connachttribune.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctcc_vars = {"expiry":"30","method":"1","version":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/plugins/uk-cookie-consent/assets/js/uk-cookie-consent-js.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5'></script>
<script type='text/javascript' src='https://30got1mo77p8zm7180t9tf2p-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Galway","api_location":"Galway","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[13.6,56.5],"today_humidity":54,"today_wind_speed":[2.6,1.6],"today_min":[13.3,56],"today_max":[14,57.2],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1559131200,"day_temp":[12,53],"day_name":"Wed","owm_day_index":1},{"timestamp":1559217600,"day_temp":[14,57],"day_name":"Thu","owm_day_index":2},{"timestamp":1559304000,"day_temp":[13,56],"day_name":"Fri","owm_day_index":3},{"timestamp":1559390400,"day_temp":[15,60],"day_name":"Sat","owm_day_index":4},{"timestamp":1559476800,"day_temp":[12,54],"day_name":"Sun","owm_day_index":5}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_10_5ced4fdfe9a4a","location":"Galway","api_location":"Galway","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[13.6,56.5],"today_humidity":54,"today_wind_speed":[2.6,1.6],"today_min":[13.3,56],"today_max":[14,57.2],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1559131200,"day_temp":[12,53],"day_name":"Wed","owm_day_index":1},{"timestamp":1559217600,"day_temp":[14,57],"day_name":"Thu","owm_day_index":2},{"timestamp":1559304000,"day_temp":[13,56],"day_name":"Fri","owm_day_index":3},{"timestamp":1559390400,"day_temp":[15,60],"day_name":"Sat","owm_day_index":4},{"timestamp":1559476800,"day_temp":[12,54],"day_name":"Sun","owm_day_index":5}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://connachttribune.ie/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://connachttribune.ie/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

			
				<script type="text/javascript">
					jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});
				</script>
			
			<div id="catapult-cookie-bar" class=" use_x_close"><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies:  <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://connachttribune.ie/privacy-policy/">Find out more.</a></span><span class="ctcc-right-side"></span><div class="x_close"><span></span><span></span></div></div><!-- custom wrapper class --></div><!-- #catapult-cookie-bar --></body>
</html>