
<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" ><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="shortcut icon" href="https://ctrib2019.wpengine.com/wp-content/uploads/2019/07/iPad_58pt_@2x.png" /><link rel="pingback" href="https://connachttribune.ie/xmlrpc.php" /><meta property="og:type" content="article" /><meta property="og:url" content="https://connachttribune.ie/aran-islands-rnli-carries-out-two-medical-evacuations/" /><meta property="og:title" content="Aran Islands RNLI carries out two medical evacuations" /><meta property="og:description" content="Galway Bay fm newsroom &ndash; Aran Islands RNLI today carried out two medical evacuation The volunteer crew were first asked to launch their all-weather lifeboat, at 11.25am by the Irish Coast Guard. An elderly man required medical attention on the Island of Inis Me&aacute;in. Once alongside the pier , the patient was transferred safely aboard [&hellip;]" /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://connachttribune.ie/aran-islands-rnli-carries-out-two-medical-evacuations/"><meta name="twitter:title" content="Aran Islands RNLI carries out two medical evacuations"><meta name="twitter:description" content="Galway Bay fm newsroom &ndash; Aran Islands RNLI today carried out two medical evacuation The volunteer crew were first asked to launch their all-weather lifeboat, at 11.25am by the Irish Coast Guard. An elderly man required medical attention on the Island of Inis Me&aacute;in. Once alongside the pier , the patient was transferred safely aboard [&hellip;]"><link type="text/css" media="all" href="https://connachttribune.ie/wp-content/cache/autoptimize/css/autoptimize_293aef8509b451920eb1e38a76787481.css" rel="stylesheet" /><link type="text/css" media="screen" href="https://connachttribune.ie/wp-content/cache/autoptimize/css/autoptimize_4618c2483d73a9402702bfbbb0b62ac3.css" rel="stylesheet" /><title>Aran Islands RNLI carries out two medical evacuations &#8211; Connacht Tribune</title><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Connacht Tribune &raquo; Feed" href="https://connachttribune.ie/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.8.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-40928642-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-40928642-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script>  <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/connachttribune.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.2.4' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://connachttribune.ie/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' /> <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/connachttribune.ie","hash_tracking":"false"};</script> <script type='text/javascript' src='https://connachttribune.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <link rel='https://api.w.org/' href='https://connachttribune.ie/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://connachttribune.ie/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://connachttribune.ie/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Teenager missing from Galway city found safe and well' href='https://connachttribune.ie/teenager-missing-from-galway-city-found-safe-and-well/' /><link rel="canonical" href="https://connachttribune.ie/aran-islands-rnli-carries-out-two-medical-evacuations/" /><link rel='shortlink' href='https://connachttribune.ie/?p=152594' /><link rel="alternate" type="application/json+oembed" href="https://connachttribune.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconnachttribune.ie%2Faran-islands-rnli-carries-out-two-medical-evacuations%2F" /><link rel="alternate" type="text/xml+oembed" href="https://connachttribune.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconnachttribune.ie%2Faran-islands-rnli-carries-out-two-medical-evacuations%2F&#038;format=xml" /><meta property="fb:pages" content="148746965181554" /><meta property="ia:markup_url" content="https://connachttribune.ie/aran-islands-rnli-carries-out-two-medical-evacuations/?ia_markup=1" /> <script type="text/javascript" src="//convergedigital.mainroll.com/a/connachttribune_ie_outstream_desktop.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/94560319/http:////connachttribune.ie//', [300, 250], 'div-gpt-ad-1568972808632-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/94560319/LocalAdsMPU', [300, 250], 'div-gpt-ad-1568973557487-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/94560319/connachttribune_billboard', [970, 250], 'div-gpt-ad-1568973759525-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script><link rel="amphtml" href="https://connachttribune.ie/aran-islands-rnli-carries-out-two-medical-evacuations/amp/"><div class="topnav-wrapper"><div class="topnav"> <a class="active" href="https://www.verican.us/cod6/galwaynews">Classifieds</a> <a href="/advertise">Advertise</a> <a href="https://www.irishnewsarchive.com/">Archive</a> <a href="https://www.verican.us/cod6/saleitem.do?catalog=galwaynews&create=true&category=su10001en">Subscriptions</a> <a href="https://www.legacy.com/obituaries/connachttribune-ie/">Family Announcements</a> <a href="http://photos.galwaynews.ie/aetopia/WebObjects.dll/CTShop.woa/wa/default">Photos</a> <a href="/digital-edition">Digital Editions/Apps</a></div></div></head><body class="post-template-default single single-post postid-152594 single-format-standard"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"> <a href="https://connachttribune.ie/"><img src="https://ctrib2019.wpengine.com/wp-content/uploads/2019/07/tribune_WebW.png" alt="Connacht Tribune" data-rjs="2" /></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div></div></div><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu-flyout-menu-container"><ul id="menu-flyout-menu" class="menu"><li id="menu-item-150181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-150181"><a href="https://connachttribune.ie/">Home</a></li><li id="menu-item-150182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150182"><a href="https://connachttribune.ie/section/news/">News</a></li><li id="menu-item-150183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150183"><a href="https://connachttribune.ie/section/sports/">Sport</a></li><li id="menu-item-150184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150184"><a href="https://connachttribune.ie/section/lifestyle/">Life</a></li><li id="menu-item-150185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150185"><a href="https://connachttribune.ie/section/entertainment/">Entertainment</a></li><li id="menu-item-150186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150186"><a href="https://connachttribune.ie/section/business/">Business</a></li><li id="menu-item-150187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150187"><a href="https://connachttribune.ie/section/property/">Property</a></li><li id="menu-item-150188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150188"><a href="https://connachttribune.ie/section/motors/">Motors</a></li><li id="menu-item-150189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150189"><a href="https://connachttribune.ie/section/farming-today/">Farming</a></li><li id="menu-item-150190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150190"><a href="https://connachttribune.ie/section/video/">Video</a></li><li id="menu-item-150191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150191"><a href="https://connachttribune.ie/section/opinions/">Opinion</a></li><li id="menu-item-150192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150192"><a href="https://www.verican.us/cod6/galwaynews">Classifieds</a></li><li id="menu-item-150193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150193"><a href="https://connachttribune.ie/advertise">Advertise</a></li><li id="menu-item-150195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150195"><a href="https://www.irishnewsarchive.com/">Archive</a></li><li id="menu-item-150197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150197"><a href="https://www.verican.us/cod6/saleitem.do?catalog=galwaynews&#038;create=true&#038;category=su10001en">Subscriptions</a></li><li id="menu-item-150198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150198"><a href="https://www.legacy.com/obituaries/connachttribune-ie/">Family Announcements</a></li><li id="menu-item-150199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150199"><a href="http://photos.galwaynews.ie/aetopia/WebObjects.dll/CTShop.woa/wa/default">Photos</a></li><li id="menu-item-150200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150200"><a href="https://connachttribune.ie/digital-edition">Digital Edition/Apps</a></li></ul></div></nav></div><div id="mvp-fly-soc-wrap"> <span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://www.facebook.com/ConnachtTribune" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://twitter.com/CTribune" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCJkF8TXEC-JBbY1xKISCF_A" target="_blank" class="fa fa-youtube-play fa-2"></a></li></ul></div></div><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://connachttribune.ie/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div></div><div id="mvp-site-wall" class="left relative"><div id="mvp-site-main" class="left relative"><header id="mvp-main-head-wrap" class="left relative"><nav id="mvp-main-nav-wrap" class="left relative"><div id="mvp-main-nav-top" class="left relative"><div class="mvp-main-box"><div id="mvp-nav-top-wrap" class="left relative"><div class="mvp-nav-top-right-out left relative"><div class="mvp-nav-top-right-in"><div class="mvp-nav-top-cont left relative"><div class="mvp-nav-top-left-out relative"><div class="mvp-nav-top-left"><div class="mvp-nav-soc-wrap"> <a href="https://www.facebook.com/ConnachtTribune" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a> <a href="https://twitter.com/CTribune" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a> <a href="https://www.youtube.com/channel/UCJkF8TXEC-JBbY1xKISCF_A" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a></div><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class="mvp-nav-top-left-in"><div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization"> <a class="mvp-nav-logo-reg" itemprop="url" href="https://connachttribune.ie/"><img itemprop="logo" src="https://ctrib2019.wpengine.com/wp-content/uploads/2019/07/tribune_WebW.png" alt="Connacht Tribune" data-rjs="2" /></a> <a class="mvp-nav-logo-small" href="https://connachttribune.ie/"><img src="https://ctrib2019.wpengine.com/wp-content/uploads/2019/07/tribune_WebW.png" alt="Connacht Tribune" data-rjs="2" /></a><h2 class="mvp-logo-title">Connacht Tribune</h2><div class="mvp-drop-nav-title left"><h4>Aran Islands RNLI carries out two medical evacuations</h4></div></div></div></div></div></div><div class="mvp-nav-top-right"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div><div id="mvp-main-nav-bot" class="left relative"><div id="mvp-main-nav-bot-cont" class="left"><div class="mvp-main-box"><div id="mvp-nav-bot-wrap" class="left"><div class="mvp-nav-bot-right-out left"><div class="mvp-nav-bot-right-in"><div class="mvp-nav-bot-cont left"><div class="mvp-nav-bot-left-out"><div class="mvp-nav-bot-left left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class="mvp-nav-bot-left-in"><div class="mvp-nav-menu left"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-78750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78750"><a href="https://connachttribune.ie/section/news/">News</a><ul class="sub-menu"><li id="menu-item-78833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78833"><a href="https://connachttribune.ie/section/breaking-news/">Breaking News</a></li><li id="menu-item-121320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121320"><a href="https://connachttribune.ie/section/city-tribune/">City Tribune</a></li><li id="menu-item-121319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121319"><a href="https://connachttribune.ie/section/connacht-tribune-2/">Connacht Tribune</a></li></ul></li><li id="menu-item-78751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78751"><a href="https://connachttribune.ie/section/sports/">Sport</a></li><li id="menu-item-78752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78752"><a href="https://connachttribune.ie/section/lifestyle/">Life</a></li><li id="menu-item-78753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78753"><a href="https://connachttribune.ie/section/entertainment/">Entertainment</a></li><li id="menu-item-78754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78754"><a href="https://connachttribune.ie/section/business/">Business</a></li><li id="menu-item-78755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78755"><a href="https://connachttribune.ie/section/property/">Property</a></li><li id="menu-item-78756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78756"><a href="https://connachttribune.ie/section/motors/">Motors</a></li><li id="menu-item-78757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78757"><a href="https://connachttribune.ie/section/farming-today/">Farming</a></li><li id="menu-item-121740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121740"><a href="https://connachttribune.ie/section/video/">Video</a></li><li id="menu-item-78759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78759"><a href="https://connachttribune.ie/section/opinions/">Opinion</a></li></ul></div></div></div></div></div></div><div class="mvp-nav-bot-right left relative"> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div></div></nav></header><div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://connachttribune.ie/aran-islands-rnli-carries-out-two-medical-evacuations/"/><div id="mvp-article-cont" class="left relative"><div class="mvp-main-box"><div id="mvp-post-main" class="left relative"><header id="mvp-post-head" class="left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://connachttribune.ie/section/uncategorized/"><span class="mvp-post-cat left">Uncategorized</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">Aran Islands RNLI carries out two medical evacuations</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <img src="https://secure.gravatar.com/avatar/c2308dd896845ca5846e2260d4b2aa66?s=46&#038;d=mm&#038;r=g" width="46" height="46" alt="Avatar" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 photo avatar-default" /></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">1 min ago</span><p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-11-06">November 6, 2019</time></span><meta itemprop="dateModified" content="2019-11-06"/></div><div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person"><p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://connachttribune.ie/author/gbfm-news/" title="Posts by GBFM News" rel="author">GBFM News</a></span></div></div></div></header><div class="mvp-post-main-out left relative"><div class="mvp-post-main-in"><div id="mvp-post-content" class="left relative"><div id="mvp-content-wrap" class="left relative"><div class="mvp-post-soc-out right relative"><div class="mvp-post-soc-wrap left relative"><ul class="mvp-post-soc-list left relative"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://connachttribune.ie/aran-islands-rnli-carries-out-two-medical-evacuations/&amp;t=Aran Islands RNLI carries out two medical evacuations', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-post-soc-fb"> <i class="fa fa-2 fa-facebook" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Aran Islands RNLI carries out two medical evacuations -&amp;url=https://connachttribune.ie/aran-islands-rnli-carries-out-two-medical-evacuations/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-post-soc-twit"> <i class="fa fa-2 fa-twitter" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://connachttribune.ie/aran-islands-rnli-carries-out-two-medical-evacuations/&amp;media=&amp;description=Aran Islands RNLI carries out two medical evacuations', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-post-soc-pin"> <i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i></li> </a> <a href="mailto:?subject=Aran Islands RNLI carries out two medical evacuations&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://connachttribune.ie/aran-islands-rnli-carries-out-two-medical-evacuations/"><li class="mvp-post-soc-email"> <i class="fa fa-2 fa-envelope" aria-hidden="true"></i></li> </a></ul></div><div id="mvp-soc-mob-wrap"><div class="mvp-soc-mob-out left relative"><div class="mvp-soc-mob-in"><div class="mvp-soc-mob-left left relative"><ul class="mvp-soc-mob-list left relative"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://connachttribune.ie/aran-islands-rnli-carries-out-two-medical-evacuations/&amp;t=Aran Islands RNLI carries out two medical evacuations', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-soc-mob-fb"> <i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=Aran Islands RNLI carries out two medical evacuations -&amp;url=https://connachttribune.ie/aran-islands-rnli-carries-out-two-medical-evacuations/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-soc-mob-twit"> <i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://connachttribune.ie/aran-islands-rnli-carries-out-two-medical-evacuations/&amp;media=&amp;description=Aran Islands RNLI carries out two medical evacuations', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-soc-mob-pin"> <i class="fa fa-pinterest-p" aria-hidden="true"></i></li> </a> <a href="whatsapp://send?text=Aran Islands RNLI carries out two medical evacuations https://connachttribune.ie/aran-islands-rnli-carries-out-two-medical-evacuations/"><div class="whatsapp-share"><span class="whatsapp-but1"><li class="mvp-soc-mob-what"> <i class="fa fa-whatsapp" aria-hidden="true"></i></li> </a> <a href="mailto:?subject=Aran Islands RNLI carries out two medical evacuations&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://connachttribune.ie/aran-islands-rnli-carries-out-two-medical-evacuations/"><li class="mvp-soc-mob-email"> <i class="fa fa-envelope-o" aria-hidden="true"></i></li> </a></ul></div></div><div class="mvp-soc-mob-right left relative"> <i class="fa fa-ellipsis-h" aria-hidden="true"></i></div></div></div><div class="mvp-post-soc-in"><div id="mvp-content-body" class="left relative"><div id="mvp-content-body-top" class="left relative"><div id="mvp-content-main" class="left relative"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-7430071697971914"
 data-ad-slot="6189749786"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><img width="696" height="460" src="https://galwaybayfm.ie/wp-content/uploads/2019/11/Aran-Islands_NicholasLeach-1024x677.jpg" class="attachment-large size-large wp-post-image" alt=""></p><p><em>Galway Bay fm newsroom</em> &ndash; Aran Islands RNLI today carried out two medical evacuation</p><p>The volunteer crew were first asked to launch their all-weather lifeboat, at 11.25am by the Irish Coast Guard.</p><p>An elderly man required medical attention on the Island of Inis Me&aacute;in.</p><p>Once alongside the pier , the patient was transferred safely aboard the lifeboat and brought under the supervision of the volunteer crew members.</p><p>While preparing to leave the pier in Inis Meain, the lifeboat received another call, this time to go to the aid of a woman on Inis M&oacute;r who was also in need of further medical attention.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-7430071697971914"
 data-ad-slot="7071164182"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The lifeboat headed straight for Inis M&oacute;r and once alongside the Pontoon, the patient was transferred safely aboard and put under the supervision of the lifeboat crew.</p><p>The lifeboat then proceeded on to Rossaveal harbour where the crew transferred the patients on to a waiting ambulance.</p></div><div id="mvp-content-bot" class="left"><div class="mvp-post-tags"> <span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span></div><div class="posts-nav-link"></div><div id="mvp-prev-next-wrap" class="left relative"><div class="mvp-prev-post-wrap left relative"> <a href="https://connachttribune.ie/greens-see-red-on-gold-rush-009/" rel="bookmark"><div class="mvp-prev-next-cont left relative"><div class="mvp-prev-cont-out right relative"> <span class="mvp-prev-arr fa fa-chevron-left left"></span><div class="mvp-prev-cont-in"><div class="mvp-prev-next-text left relative"> <span class="mvp-prev-next-label left relative">Don&#039;t Miss</span><p>Greens see red on gold rush</p></div></div></div></div> </a></div></div><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="https://ctrib2019.wpengine.com/wp-content/uploads/2019/07/tribune_WebW.png"/><meta itemprop="url" content="http://ctrib2019.wpengine.com/wp-content/uploads/2019/07/tribune_WebW.png"></div><meta itemprop="name" content="Connacht Tribune"></div></div></div><div class="mvp-cont-read-wrap"><div class="mvp-cont-read-but-wrap left relative"> <span class="mvp-cont-read-but">Continue Reading</span></div><div id="mvp-related-posts" class="left relative"><h4 class="mvp-widget-home-title"> <span class="mvp-widget-home-title">You may like</span></h4></div></div></div></div></div></div><div id="mvp-post-add-box"><div id="mvp-post-add-wrap" class="left relative"><div class="mvp-post-add-story left relative"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://connachttribune.ie/section/uncategorized/"><span class="mvp-post-cat left">Uncategorized</span></a></h3><h1 class="mvp-post-title left">Greens see red on gold rush</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <img src="https://connachttribune.ie/wp-content/uploads/2016/12/Dara-Bradley-150x150.jpg" width="46" height="46" alt="Dara Bradley" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">4 months ago</span><p>on</p> <span class="mvp-post-date">July 4, 2019</span></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://connachttribune.ie/author/darab/" title="Posts by Dara Bradley" rel="author">Dara Bradley</a></span></div></div></div></div><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"> <img width="800" height="450" src="https://connachttribune.ie/wp-content/uploads/2019/07/Richard-Bruton.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://connachttribune.ie/wp-content/uploads/2019/07/Richard-Bruton.jpg 800w, https://connachttribune.ie/wp-content/uploads/2019/07/Richard-Bruton-300x169.jpg 300w, https://connachttribune.ie/wp-content/uploads/2019/07/Richard-Bruton-768x432.jpg 768w, https://connachttribune.ie/wp-content/uploads/2019/07/Richard-Bruton-696x392.jpg 696w, https://connachttribune.ie/wp-content/uploads/2019/07/Richard-Bruton-747x420.jpg 747w" sizes="(max-width: 800px) 100vw, 800px" /></div><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-7430071697971914"
 data-ad-slot="6189749786"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Opposition is intensifying to the prospect of a licence being awarded to Canadian gold prospectors planning to explore the heart of Connemara.</p><p>Environmental campaigners have warned of the dangers of awarding a prospecting licence to Toronto-based MOAG to mine for gold and silver in land around Roundstone, Ballyconneely and Ballynahinch.</p><p>They claim the exploration could devastate water supplies, tourism, wildlife – and also led to tensions in the local community.</p><p>Minister for Communications, Climate Action and Environment, Richard Bruton has indicated he intends to grant a prospecting licence to the company to explore for the valuable minerals in townlands in Ballynahinch Barony.</p><p>The licence allows the holder to explore for mineral deposits, and does not authorise mining of any materials that are found – that requires further licensing.</p><p>And Minister Bruton’s Department insists that the activities permitted under this licence are “non-invasive” and “of minimal environmental impact”.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-7430071697971914"
 data-ad-slot="7071164182"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>However, campaigners have warned of the dangers mining can have on Connemara, and have urged the public to object before July 6.</p><p>See full story in this week’s Connacht Tribune.</p></div><div class="mvp-post-add-link"> <a href="https://connachttribune.ie/greens-see-red-on-gold-rush-009/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div></div></div></div><div class="mvp-post-add-story left relative"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://connachttribune.ie/section/uncategorized/"><span class="mvp-post-cat left">Uncategorized</span></a></h3><h1 class="mvp-post-title left">Controversial Ballinasloe landfill prepares for closure</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <img src="https://connachttribune.ie/wp-content/uploads/2016/12/Declan-Tierney-150x150.jpg" width="46" height="46" alt="Declan Tierney" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">10 months ago</span><p>on</p> <span class="mvp-post-date">January 20, 2019</span></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://connachttribune.ie/author/declant/" title="Posts by Declan Tierney" rel="author">Declan Tierney</a></span></div></div></div></div><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"> <img width="800" height="565" src="https://connachttribune.ie/wp-content/uploads/2019/01/FINNERTY-IN-KILCONNELL.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://connachttribune.ie/wp-content/uploads/2019/01/FINNERTY-IN-KILCONNELL.jpg 800w, https://connachttribune.ie/wp-content/uploads/2019/01/FINNERTY-IN-KILCONNELL-300x212.jpg 300w, https://connachttribune.ie/wp-content/uploads/2019/01/FINNERTY-IN-KILCONNELL-768x542.jpg 768w, https://connachttribune.ie/wp-content/uploads/2019/01/FINNERTY-IN-KILCONNELL-100x70.jpg 100w, https://connachttribune.ie/wp-content/uploads/2019/01/FINNERTY-IN-KILCONNELL-696x492.jpg 696w, https://connachttribune.ie/wp-content/uploads/2019/01/FINNERTY-IN-KILCONNELL-595x420.jpg 595w" sizes="(max-width: 800px) 100vw, 800px" /></div><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-7430071697971914"
 data-ad-slot="6189749786"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The Galway dump that forced householders to close their windows during the hottest of summers will take in waste for the last time during the middle of this year.</p><p>The pong the emanated from the landfill site in Kilconnell will be no more as it will cease accepting waste by the end of June next year.</p><p>Ballinasloe area councillors were told how Galway County Council took over the running of the landfill site following the liquidation of the former operators Greenstar.</p><p>The Council agreed to accept 300,000 tons of municipal waste over a three-year period and this will come to an end by the middle of next year, after which the dump will be capped and closed the following year.</p><p>Director of Services Jim Cullen informed a meeting of Ballinasloe Municipal Council that following the closure of the dump, there would be long term care of the site to ensure that there would be no adverse environmental issues.</p><p>When Galway County Council took over the running of the landfill site, an allocation of €300,000 was provided by the Department of the Environment for local projects.</p><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-7430071697971914"
 data-ad-slot="7071164182"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Of this, €120,000 has been given to the area engineer to spend at his discretion and the remaining €180,000 has been dispersed equally among the six Ballinasloe councillors – resulting in each getting €30,000 to spend on projects in their area.</p><p>It is expected that a further €300,000 will be allocated to organisations within a certain radius of the landfill site and a committee made up of Cllr Aidan Donohue (FG), Cllr Dermot Connolly (SF) and Cllr Timmy Broderick (Ind) to decide how this fund will be dispersed.</p><p>For years, the dump in Kilconnell caused annoyance for local residents because of the smells emanating from the site and many householders say that it is still a major problem.</p><p>Cllr Michael Finnerty warned about the possibility of a run-off of leachate – a liquid that drains from landfill sites that can cause pollution – from the site into the future.</p><p>He said that he attended a meeting in Ballinasloe in which residents expressed concern about a leachate run-off from the old dump in Poolboy which has been closed down for years.</p><p>He was assured by Mr Cullen that the situation in Poolboy was being continually monitored by the Environmental Protection Agency but he would investigate these claims.</p><p>With regard to the closure of the dump in Kilconnell, Cllr Aidan Donohue said that he was not convinced about the ongoing maintenance of the site into the future.</p><p>He said when the landfill site in New Inn was closed many years ago, the Council just walked away and left the site in an unacceptable state.</p><p>The Fine Gael councillor was referring to suggestions that the Kilconnell site might have future potential and may be an asset but he cited what happened in New Inn when he said that it was just abandoned.</p></div><div class="mvp-post-add-link"> <a href="https://connachttribune.ie/controversial-ballinasloe-landfill-prepares-for-closure-201/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div></div></div></div><div class="mvp-post-add-story left relative"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://connachttribune.ie/section/city-tribune/"><span class="mvp-post-cat left">CITY TRIBUNE</span></a></h3><h1 class="mvp-post-title left">Galway 2020 could drive you  to drink but not Galway Gold!</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"> <img src="https://connachttribune.ie/wp-content/uploads/2016/12/Dara-Bradley-150x150.jpg" width="46" height="46" alt="Dara Bradley" class="avatar avatar-46 wp-user-avatar wp-user-avatar-46 alignnone photo" /></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">1 year ago</span><p>on</p> <span class="mvp-post-date">July 27, 2018</span></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://connachttribune.ie/author/darab/" title="Posts by Dara Bradley" rel="author">Dara Bradley</a></span></div></div></div></div><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"> <img width="800" height="450" src="https://connachttribune.ie/wp-content/uploads/2018/07/galway-gold.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://connachttribune.ie/wp-content/uploads/2018/07/galway-gold.jpg 800w, https://connachttribune.ie/wp-content/uploads/2018/07/galway-gold-300x169.jpg 300w, https://connachttribune.ie/wp-content/uploads/2018/07/galway-gold-768x432.jpg 768w, https://connachttribune.ie/wp-content/uploads/2018/07/galway-gold-696x392.jpg 696w, https://connachttribune.ie/wp-content/uploads/2018/07/galway-gold-747x420.jpg 747w" sizes="(max-width: 800px) 100vw, 800px" /></div><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'> <ins class="adsbygoogle"
 style="display:inline-block;width:728px;height:90px"
 data-ad-client="ca-pub-7430071697971914"
 data-ad-slot="6189749786"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p><strong>Bradley Bytes – A sort of political column</strong></p><p>Back in June 2017, Galwegians were still ‘tipsy’ at Galway having been designated as the European Capital of Culture in 2020, just 12 months previously.<br /> The mood was invigorating – intoxicating, almost – as Galway continued to celebrate the culture equivalent of hosting the Olympic Games.<br /> Diageo, the makers of Guinness, in conjunction with 45 city pubs, even launched a new beer onto the local market.<br /> Galway Gold was unleashed on thirsty locals to “celebrate the city’s successful bid to become European Capital of Culture for 2020”. Some €10 from each keg sold was to be donated to Galway 2020.<br /> Since the launch of the new beer, the problems with Galway 2020 are well documented. They vary from issues with artists’ Intellectual Property, fundraising shortfalls, concerns over a lack of connectivity with local communities, secrecy and lack of engagement with artists, and serious staffing issues.<br /> They could drive you to drink. Just not Galway Gold. Not any more, anyway, because Diageo has confirmed that Galway Gold has now been removed from the market. The beer itself wasn’t particularly tasty, or popular.<br /> A bit like the Galway 2020 project itself, all that glistens is not gold. But all is not lost either.<br /> “Working with our customers in Galway, we have decided to replace Galway Gold as of July,” confirmed a Diageo spokesperson.<br /> “We are replacing it with Citra IPA and using this to support the 2020 venture from now on. We are attending a meeting led by the 2020 committee with all publicans in Galway next week.<br /> “At it, we will confirm our continuing support and present plans for the next reiteration of the fundraising plan. The move was made to keep the idea fresh and relevant and to maximise the opportunity for Galway 2020 to collect funds and support the initiative.”<br /> With a gaping hole in the budget, Galway 2020 will be mightily relieved by Diageo’s ongoing commitment and support. Now if they could just get commitments from ‘funders’ Galway County Council, Northern and Western Regional Assembly and Western Development Commission, they’ll be sucking diesel.</p><p><strong>Board of Galway 2020 should be watchdogs </strong><br /> A little update on the ‘Who knew what?’ saga in relation to the premature departure of Galway 2020 Creative Director, Chris Baldwin.</p><p><em>For more, read this week’s Galway City Tribune.</em></p><p><strong>Get the Connacht Tribune Live app</strong><br /> The Connacht Tribune Live app is the home of everything that is happening in Galway City and  county. It’s completely FREE and features all the latest news, sport and information on what’s on in your area. Click <a href="https://itunes.apple.com/ie/app/connacht-tribune-live/id1410268768?mt=8&amp;ign-mpt=uo%3D4">HERE</a> to download it for iPhone and iPad from Apple’s App Store, or <a href="https://play.google.com/store/apps/details?id=boonagency.connachttribune">HERE</a> to get the Android Version from Google Play.</p></div><div class="mvp-post-add-link"> <a href="https://connachttribune.ie/galway-2020-could-drive-you-to-drink-but-not-galway-gold-123/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div></div></div></div></div></div></div></div><div id="mvp-side-wrap" class="left relative theiaStickySidebar"><section id="text-24" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Local Ads</span></h4></div><div class="textwidget"><div class="g g-1"><div class="g-single a-54"><a class="gofollow" data-track="NTQsMSwxLDYw" href="https://galway2020.ie/"><img src="https://connachttribune.ie/wp-content/uploads/2019/09/MPU-20Sep.jpg" /></a></div></div></div></section><section id="mvp_tabber_widget-4" class="mvp-side-widget mvp_tabber_widget"><div class="mvp-widget-tab-wrap left relative"><div class="mvp-feat1-list-wrap left relative"><div class="mvp-feat1-list-head-wrap left relative"><ul class="mvp-feat1-list-buts left relative"><li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li><li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li><li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li></ul></div><div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont"> <a href="https://connachttribune.ie/aran-islands-rnli-carries-out-two-medical-evacuations/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Uncategorized</span><span class="mvp-cd-date left relative">1 min ago</span></div><h2>Aran Islands RNLI carries out two medical evacuations</h2></div></div> </a> <a href="https://connachttribune.ie/teenager-missing-from-galway-city-found-safe-and-well/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://connachttribune.ie/wp-content/uploads/2019/11/An-Garda-Siochana-1024x701-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://connachttribune.ie/wp-content/uploads/2019/11/An-Garda-Siochana-1024x701-1-80x80.jpg 80w, https://connachttribune.ie/wp-content/uploads/2019/11/An-Garda-Siochana-1024x701-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Breaking News</span><span class="mvp-cd-date left relative">4 hours ago</span></div><h2>Teenager missing from Galway city found safe and well</h2></div></div></div></div> </a> <a href="https://connachttribune.ie/loughrea-town-hall-restoration-project-gets-major-government-funding/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="32" height="32" src="https://connachttribune.ie/wp-content/uploads/2019/11/cropped-GBFM_Favicon-32x32-3.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Breaking News</span><span class="mvp-cd-date left relative">6 hours ago</span></div><h2>Loughrea Town Hall restoration project gets major government funding</h2></div></div></div></div> </a> <a href="https://connachttribune.ie/long-awaited-safety-works-begin-on-kilmeen-cross-in-loughrea/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="32" height="32" src="https://connachttribune.ie/wp-content/uploads/2019/11/cropped-GBFM_Favicon-32x32-2.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Breaking News</span><span class="mvp-cd-date left relative">6 hours ago</span></div><h2>Long awaited safety works begin on Kilmeen Cross in Loughrea</h2></div></div></div></div> </a> <a href="https://connachttribune.ie/funding-for-flood-relief-works-in-loughrea-and-ballinasloe/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://connachttribune.ie/wp-content/uploads/2019/11/money-1005477_960_720-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://connachttribune.ie/wp-content/uploads/2019/11/money-1005477_960_720-1-80x80.jpg 80w, https://connachttribune.ie/wp-content/uploads/2019/11/money-1005477_960_720-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Breaking News</span><span class="mvp-cd-date left relative">7 hours ago</span></div><h2>Funding for flood relief works in Loughrea and Ballinasloe</h2></div></div></div></div> </a></div><div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont"> <a href="https://connachttribune.ie/hollywood-stars-galway-visit-187/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://connachttribune.ie/wp-content/uploads/2019/10/Emily-Blunt-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://connachttribune.ie/wp-content/uploads/2019/10/Emily-Blunt-80x80.jpg 80w, https://connachttribune.ie/wp-content/uploads/2019/10/Emily-Blunt-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Connacht Tribune</span><span class="mvp-cd-date left relative">4 weeks ago</span></div><h2>Hollywood star’s Galway visit</h2></div></div></div></div> </a> <a href="https://connachttribune.ie/councillor-apologises-for-use-of-n-word-during-meeting-066/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://connachttribune.ie/wp-content/uploads/2019/10/Declan-McDonnell-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://connachttribune.ie/wp-content/uploads/2019/10/Declan-McDonnell-80x80.jpg 80w, https://connachttribune.ie/wp-content/uploads/2019/10/Declan-McDonnell-150x150.jpg 150w, https://connachttribune.ie/wp-content/uploads/2019/10/Declan-McDonnell-600x594.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">CITY TRIBUNE</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><h2>Councillor apologises for use of &#8216;n&#8217; word during meeting</h2></div></div></div></div> </a> <a href="https://connachttribune.ie/gardai-investigate-alleged-abduction/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://connachttribune.ie/wp-content/uploads/2019/10/salthill-mervue-gardai-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://connachttribune.ie/wp-content/uploads/2019/10/salthill-mervue-gardai-80x80.jpg 80w, https://connachttribune.ie/wp-content/uploads/2019/10/salthill-mervue-gardai-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">CITY TRIBUNE</span><span class="mvp-cd-date left relative">1 week ago</span></div><h2>Gardaí investigate alleged abduction</h2></div></div></div></div> </a> <a href="https://connachttribune.ie/two-nui-galway-medical-students-died-fighting-for-islamic-state/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://connachttribune.ie/wp-content/uploads/2019/10/Untitled-3-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://connachttribune.ie/wp-content/uploads/2019/10/Untitled-3-80x80.jpg 80w, https://connachttribune.ie/wp-content/uploads/2019/10/Untitled-3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Breaking News</span><span class="mvp-cd-date left relative">1 week ago</span></div><h2>Two NUI Galway medical students died fighting for Islamic State</h2></div></div></div></div> </a> <a href="https://connachttribune.ie/probes-into-patients-death-following-assault-at-uhg-112/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="45" src="https://connachttribune.ie/wp-content/uploads/2017/01/uhg2.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://connachttribune.ie/wp-content/uploads/2017/01/uhg2.jpg 800w, https://connachttribune.ie/wp-content/uploads/2017/01/uhg2-300x170.jpg 300w, https://connachttribune.ie/wp-content/uploads/2017/01/uhg2-768x436.jpg 768w, https://connachttribune.ie/wp-content/uploads/2017/01/uhg2-696x385.jpg 696w, https://connachttribune.ie/wp-content/uploads/2017/01/uhg2-740x420.jpg 740w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">CITY TRIBUNE</span><span class="mvp-cd-date left relative">3 weeks ago</span></div><h2>Probes into patient&#8217;s death following ‘assault’ at UHG</h2></div></div></div></div> </a></div><div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont"> <a href="https://connachttribune.ie/salthill-raft-races/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://connachttribune.ie/wp-content/uploads/2019/06/Raft-Races-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://connachttribune.ie/wp-content/uploads/2019/06/Raft-Races-1-80x80.jpg 80w, https://connachttribune.ie/wp-content/uploads/2019/06/Raft-Races-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Video</span><span class="mvp-cd-date left relative">5 months ago</span></div><h2>Salthill Raft Races</h2></div></div></div></div> </a> <a href="https://connachttribune.ie/kites-for-mental-health/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://connachttribune.ie/wp-content/uploads/2019/07/Kites-for-mental-health-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://connachttribune.ie/wp-content/uploads/2019/07/Kites-for-mental-health-80x80.jpg 80w, https://connachttribune.ie/wp-content/uploads/2019/07/Kites-for-mental-health-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Video</span><span class="mvp-cd-date left relative">5 months ago</span></div><h2>Kites for mental health</h2></div></div></div></div> </a> <a href="https://connachttribune.ie/rock-the-boat-world-record-attempt/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="45" src="https://connachttribune.ie/wp-content/uploads/2019/07/cropped-media_237461_RD_Shannon_Oaks_Hotel_fire_7.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://connachttribune.ie/wp-content/uploads/2019/07/cropped-media_237461_RD_Shannon_Oaks_Hotel_fire_7.jpg 1822w, https://connachttribune.ie/wp-content/uploads/2019/07/cropped-media_237461_RD_Shannon_Oaks_Hotel_fire_7-300x169.jpg 300w, https://connachttribune.ie/wp-content/uploads/2019/07/cropped-media_237461_RD_Shannon_Oaks_Hotel_fire_7-768x432.jpg 768w, https://connachttribune.ie/wp-content/uploads/2019/07/cropped-media_237461_RD_Shannon_Oaks_Hotel_fire_7-1024x575.jpg 1024w, https://connachttribune.ie/wp-content/uploads/2019/07/cropped-media_237461_RD_Shannon_Oaks_Hotel_fire_7-696x385.jpg 696w, https://connachttribune.ie/wp-content/uploads/2019/07/cropped-media_237461_RD_Shannon_Oaks_Hotel_fire_7-1068x600.jpg 1068w, https://connachttribune.ie/wp-content/uploads/2019/07/cropped-media_237461_RD_Shannon_Oaks_Hotel_fire_7-747x420.jpg 747w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Video</span><span class="mvp-cd-date left relative">5 months ago</span></div><h2>Rock the Boat World Record attempt</h2></div></div></div></div> </a> <a href="https://connachttribune.ie/macnas-drumming-ensemble/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="45" src="https://connachttribune.ie/wp-content/uploads/2019/07/cropped-4c71bc1669a2e0dbf91fe4f69ebeef74.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://connachttribune.ie/wp-content/uploads/2019/07/cropped-4c71bc1669a2e0dbf91fe4f69ebeef74.jpg 801w, https://connachttribune.ie/wp-content/uploads/2019/07/cropped-4c71bc1669a2e0dbf91fe4f69ebeef74-300x169.jpg 300w, https://connachttribune.ie/wp-content/uploads/2019/07/cropped-4c71bc1669a2e0dbf91fe4f69ebeef74-768x431.jpg 768w, https://connachttribune.ie/wp-content/uploads/2019/07/cropped-4c71bc1669a2e0dbf91fe4f69ebeef74-696x385.jpg 696w, https://connachttribune.ie/wp-content/uploads/2019/07/cropped-4c71bc1669a2e0dbf91fe4f69ebeef74-748x420.jpg 748w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Video</span><span class="mvp-cd-date left relative">6 months ago</span></div><h2>Macnas Drumming Ensemble</h2></div></div></div></div> </a> <a href="https://connachttribune.ie/climate-change-student-protest/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"> <img width="80" height="80" src="https://connachttribune.ie/wp-content/uploads/2019/06/Climate-Change-student-protest-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://connachttribune.ie/wp-content/uploads/2019/06/Climate-Change-student-protest-80x80.jpg 80w, https://connachttribune.ie/wp-content/uploads/2019/06/Climate-Change-student-protest-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Video</span><span class="mvp-cd-date left relative">8 months ago</span></div><h2>Climate Change student protest</h2></div></div></div></div> </a></div></div></div></section><section id="custom_html-5" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section><section id="mvp_ad_widget-19" class="mvp-side-widget mvp_ad_widget"><div class="mvp-widget-ad left relative"> <span class="mvp-ad-label">Advertisement</span><div id='div-gpt-ad-1568972808632-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1568972808632-0'); });</script> </div></div></section><section id="custom_html-4" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section><section id="custom_html-12" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section><section id="sp_location_weather_widget_content-4" class="mvp-side-widget widget_sp_location_weather_widget_content"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Weather</span></h4></div><div class="sp-location-weather-widget"><div id="location-weather-widget-3" class="sp-hide"> <img class="weather-image" src="" alt="Weather Icon"/> <span class="weather-type"></span> <span class="weather-temp"></span> <span class="weather-date"></span> <span class="weather-region"></span></div></div><script>/*
		 * Location weather
		 */
		jQuery(document).ready(function() {
			loadWeatherWidget3('Galway','Ireland'); //@params location, woeid
		});

		function loadWeatherWidget3(location, woeid) {
			if (woeid != '' ) {
				var country = ',' + woeid;
			} else{
				var country = '';
			}
			jQuery('#location-weather-widget-3 .weather-temp').locationWeather({
				key: 'e46bb2c6b4ac9ab2b360ad665f082f42',
				city: location+''+country,
				units: 'c',
				iconTarget: '#location-weather-widget-3 .weather-image',
				descriptionTarget: '#location-weather-widget-3 .weather-type',
				placeTarget: '#location-weather-widget-3 .weather-region',
				weatherDate: '#location-weather-widget-3 .weather-date',
				customIcons: 'https://connachttribune.ie/wp-content/plugins/location-weather/assets/images/weather/',
				success: function(data) {
					// show weather
					jQuery('#location-weather-widget-3').show();
				},
				error: function(data) {
					jQuery('#location-weather-widget-3').remove();
				}
			});
		}</script></section><section id="custom_html-14" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section><section id="mvp_ad_widget-26" class="mvp-side-widget mvp_ad_widget"><div class="mvp-widget-ad left relative"> <span class="mvp-ad-label">Advertisement</span> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:inline-block;width:300px;height:600px"
 data-ad-client="ca-pub-7430071697971914"
 data-ad-slot="5469775371"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></section><section id="custom_html-11" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section><section id="mvp_facebook_widget-3" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Facebook</span></h4></div><div class="fb-page" data-href="https://www.facebook.com/ConnachtTribune/" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false" data-show-posts="true"><div class="fb-xfbml-parse-ignore"></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> </section><section id="custom_html-13" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section><section id="mvp_ad_widget-10" class="mvp-side-widget mvp_ad_widget"><div class="mvp-widget-ad left relative"> <span class="mvp-ad-label">Advertisement</span> <a href="https://connachttribune.ie/digital-edition" target="blank/"> <img src="https://ctrib2019.wpengine.com/wp-content/uploads/2019/07/TRIBUNEAPP_MPU.png" /> </a></div></section></div></div></div><div id="mvp-post-more-wrap" class="left relative"><h4 class="mvp-widget-home-title"> <span class="mvp-widget-home-title">Trending</span></h4><ul class="mvp-post-more-list left relative"> <a href="https://connachttribune.ie/galway-cancer-patients-being-treated-in-a-hay-barn-156/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://connachttribune.ie/wp-content/uploads/2019/10/Paul-Donnellan-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://connachttribune.ie/wp-content/uploads/2019/10/Paul-Donnellan-400x240.jpg 400w, https://connachttribune.ie/wp-content/uploads/2019/10/Paul-Donnellan-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://connachttribune.ie/wp-content/uploads/2019/10/Paul-Donnellan-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://connachttribune.ie/wp-content/uploads/2019/10/Paul-Donnellan-80x80.jpg 80w, https://connachttribune.ie/wp-content/uploads/2019/10/Paul-Donnellan-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Connacht Tribune</span><span class="mvp-cd-date left relative">6 days ago</span></div><p>Galway cancer patients being treated ‘in a hay barn’</p></div></li> </a> <a href="https://connachttribune.ie/locals-rally-round-robbed-pensioner/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://connachttribune.ie/wp-content/uploads/2019/10/Scottish-Bob-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://connachttribune.ie/wp-content/uploads/2019/10/Scottish-Bob-400x240.jpg 400w, https://connachttribune.ie/wp-content/uploads/2019/10/Scottish-Bob-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://connachttribune.ie/wp-content/uploads/2019/10/Scottish-Bob-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://connachttribune.ie/wp-content/uploads/2019/10/Scottish-Bob-80x80.jpg 80w, https://connachttribune.ie/wp-content/uploads/2019/10/Scottish-Bob-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">CITY TRIBUNE</span><span class="mvp-cd-date left relative">5 days ago</span></div><p>Locals rally round robbed pensioner</p></div></li> </a> <a href="https://connachttribune.ie/families-may-have-to-bury-dead-on-pathways-with-cemetery-full-to-the-brim-167/" rel="bookmark"><li><div class="mvp-post-more-img left relative"> <img width="400" height="240" src="https://connachttribune.ie/wp-content/uploads/2019/10/Knock-Cemetery-2-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" srcset="https://connachttribune.ie/wp-content/uploads/2019/10/Knock-Cemetery-2-400x240.jpg 400w, https://connachttribune.ie/wp-content/uploads/2019/10/Knock-Cemetery-2-1000x600.jpg 1000w, https://connachttribune.ie/wp-content/uploads/2019/10/Knock-Cemetery-2-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://connachttribune.ie/wp-content/uploads/2019/10/Knock-Cemetery-2-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" srcset="https://connachttribune.ie/wp-content/uploads/2019/10/Knock-Cemetery-2-80x80.jpg 80w, https://connachttribune.ie/wp-content/uploads/2019/10/Knock-Cemetery-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-post-more-text left relative"><div class="mvp-cat-date-wrap left relative"> <span class="mvp-cd-cat left relative">Connacht Tribune</span><span class="mvp-cd-date left relative">6 days ago</span></div><p>Families may have to bury dead on pathways with cemetery full to the brim</p></div></li> </a></ul></div></div></div></article></div><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-logo" class="left relative"> <a href="https://connachttribune.ie/"><img src="https://ctrib2019.wpengine.com/wp-content/uploads/2019/07/tribune_WebW.png" alt="Connacht Tribune" data-rjs="2" /></a></div><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://www.facebook.com/ConnachtTribune" target="_blank" class="fa fa-facebook fa-2"></a></li><li><a href="https://twitter.com/CTribune" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCJkF8TXEC-JBbY1xKISCF_A" target="_blank" class="fa fa-youtube-play fa-2"></a></li></ul></div><div id="mvp-foot-menu-wrap" class="left relative"><div id="mvp-foot-menu" class="left relative"></div></div></div></div><div id="mvp-foot-bot" class="left relative"><div class="mvp-main-box"><div id="mvp-foot-copy" class="left relative"><p>Galway's trusted source of news for over a century<br> Editorial: news@ctribune.ie<br>Ph: 091 536222<br><br> Galway's Media Giant<br> Advertising: sales@ctribune.ie<br>Ph: 091 536222<br> Copyright Connacht Tribune 2019<br /> Site Design by <a href="https://boonagency.ie/" target="_blank" style="color:white">Boon Agency</a> <br><br /> <a href="/privacy-policy" style="color: white">Privacy Policy</a> | <a href="/terms-conditions" style="color: white">Terms &amp; Conditions</a></p></div></div></div></footer></div></div></div><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div><div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
 data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--share" title="Share"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div> <script type='text/javascript'>var click_object = {"ajax_url":"https:\/\/connachttribune.ie\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var ctcc_vars = {"expiry":"30","method":"1","version":"1"};</script> <script type='text/javascript'>var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"970a053068","ajax_url":"https:\/\/connachttribune.ie\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"9ff43749bc","ajax_url":"https:\/\/connachttribune.ie\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"1b989718e1","ajax_url":"https:\/\/connachttribune.ie\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};</script> <script type='text/javascript'>var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"485bc3f5c0","ajax_url":"https:\/\/connachttribune.ie\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};</script> <script type='text/javascript'>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</script> <script type="text/javascript">jQuery(document).ready(function($){
												if(!catapultReadCookie("catAccCookies")){ // If the cookie has not been set then show the bar
							$("html").addClass("has-cookie-bar");
							$("html").addClass("cookie-bar-bottom-bar");
							$("html").addClass("cookie-bar-bar");
													}
																	});</script> <div id="catapult-cookie-bar" class=" use_x_close"><div class="ctcc-inner "><span class="ctcc-left-side">This site uses cookies: <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="https://connachttribune.ie/privacy-policy/">Find out more.</a></span><span class="ctcc-right-side"></span><div class="x_close"><span></span><span></span></div></div></div><script type="text/javascript" defer src="https://connachttribune.ie/wp-content/cache/autoptimize/js/autoptimize_d6b7310ad454f82840c3e8eecd31b906.js"></script></body></html>